Back to overview
Resolved
Incident with the 1.0.14 update.
Jul 20, 2026 at 3:06pm UTC
Affected services
Bluvy Messenger
Resolved
Jul 27, 2026 at 8:13pm UTC
Fixed with recents updates.
Affected services
Created
Jul 20, 2026 at 3:06pm UTC
We have currently somes errors from Bluvy Messenger update.
Affected services